ePrescribing Intermittent Performance Issues Reported

Incident Report for Welligent

Resolved

Welligent has confirmed ePrescribing is now working as expected and the vendor confirms all systems operational at this time.
Posted Aug 11, 2026 - 13:32 EDT

Investigating

Welligent is receiving reports that some agencies are experiencing performance issues with E-Prescribing Desktop. The ePrescribing vendor is investigating the cause to implement a solution. We will update our Status Page when this is resolved.
Posted Aug 11, 2026 - 12:59 EDT
This incident affected: Welligent Production.