EHR: Multi-Factor Tokens

Incident Report for Welligent

Resolved

The multi-factor token via text issue is now resolved. The third-party identified and corrected a missing configuration. Agencies may resume expected MFA workflows.
Posted Jun 10, 2026 - 17:09 EDT

Update

Welligent continues to investigate a reported multi-factor token issue where some agencies have reported staff not receiving a token via text to log into the system. Staff with Verizon carrier should receive tokens as expected while Welligent works with the vendor to determine root cause and a solution to other carriers impacted. Emails are not impacted at this time and should be used until this is resolved.
Posted Jun 10, 2026 - 08:33 EDT

Investigating

Welligent is investigating a possible multi-factor token issue where some agencies have reported staff are not receiving a token via text and email to log into the system.
Posted Jun 09, 2026 - 16:39 EDT
This incident affected: Welligent Production.