SAML/SSO Login to EHR

Incident Report for Welligent

Resolved

Welligent has resolved an issue with SSO logins for agencies that have this feature configured. Staff may be prompted to set a new PIN.
Posted Feb 12, 2026 - 15:19 EST

Identified

Welligent has identified an issue with SSO logins for some agencies that are configured. Our team is working to apply a resolution for any staff that may be impacted.
Posted Feb 12, 2026 - 12:59 EST
This incident affected: Welligent Production.