ePrescribing Intermittent Performance Issues Reported

Incident Report for Welligent

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 12:13 EDT

Identified

Welligent's ePrescribing partner is experiencing intermittent performance issues that have impacted some agencies use of the feature. The issue has been identified, and they are working to resolve as quickly as possible.
Posted Jun 18, 2026 - 11:18 EDT
This incident affected: Welligent Production.