A change has been implemented to restore services. Testing has been completed to verify text messages are now being received as expected.
Posted Apr 22, 2026 - 15:37 EDT
Update
Your agency may be experiencing reports of texts not being received by intended recipients. The Welligent Team is working closely with our vendor to implement a solution to address this as soon as possible. An ETA will be provided when available.
Posted Apr 15, 2026 - 16:36 EDT
Update
We’re continuing to work with our vendor to resolve this issue.
Posted Apr 14, 2026 - 13:01 EDT
Update
Welligent has identified the issue where some agencies are not receiving tokens. Our technical team continues to work to provide a solution.
Posted Apr 08, 2026 - 11:45 EDT
Identified
Welligent has identified the token issue and is actively conducting additional analysis to determine the appropriate resolution.
Posted Apr 07, 2026 - 14:02 EDT
Investigating
Welligent is currently investigating an issue affecting token delivery that has been reported by some agencies.