EHR: Welligent Inaccessible

Incident Report for Welligent

Resolved

This incident has been resolved, and root cause is under review.
Posted Jun 17, 2026 - 11:26 EDT

Investigating

Welligent is currently investigating gateway error message when attempting to access the system.
Posted Jun 17, 2026 - 11:22 EDT
This incident affected: Welligent Production.